Hyperschool

Проверьте свою версию Гипертрекера


Новый челлендж: все проверяют, какая у них версия Гипертрекера! Если цифры в нижнем левом углу ниже, чем 1.69 — упс, вы проиграли :)

Но не волнуйтесь, это не значит, что Game over. Просто нужно загрузить новую версию вручную, автоапдейт в версиях ниже 1.69 сломан. Старые баги, которые влияют на корректность трекинга, все еще с вами. И вот, как это поправить:

- Выйдите из программы (Settings – Logout) и закройте ее
- Удалите папку гипертрекера с компьютера
Скачайте новую версию
- Распакуйте архив и заходите в программу
- Проверьте настройки румов на вкладке Settings, убедитесь, что пути до папок с историей раздач и саммари турниров указаны верно

Если в папках много файлов, гипертрекер начнет читать их заново и какое-то время будет тормозить и не показывать текущую сессию. Сохраняйте спокойствие, это временно.

Feb 11